Cannot access my suspended SmartOffice™ client account

2017-05-19Last updated

Your client account is suspended. Contact your service provider to get your access restored.

Cause

Your service provider has suspended your account. The following message is displayed during logon:

Solution

To restore a suspended client account:
  1. If you encounter the Not allowed message, your account has been suspended. Contact your service provider to get your access restored.
  2. (Optional) If your user name is registered to multiple SmartOffice™ accounts that have not been suspended, the last active account is displayed.
    Tip: If you are logged on and you try to switch to the suspended account, Suspended appears next to the account.